Welcome to the Sophos User Bulletin Board.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

LinkBack Thread Tools Display Modes
Prev Previous Post   Next Post Next
Junior Member
Join Date: Nov 2009
Posts: 1
#1 (permalink)  
Old 11-17-2009, 04:17 AM
Default Help getting into Web Admin. Not working anymore.

Hello, we used to be able to get into out backend by going to but now that port isn't working. We then went to and are able to login using admin and password but there isn't anything to do other than change the password. It looks different and states it's the end-user portal. Any help to get into the backend would be greatly appreciated.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT. The time now is 05:46 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

These pages are specifically maintained for the discussion of firewall issues within the Open Source community, and might already reflect new alpha/beta releases under development. Please refer to our product specifications for the functionality of the actual release. Discussions of new/enhanced functionality does not constitute a commitment of Astaro, to integrate this functionality into future releases.