Welcome to the Sophos User Bulletin Board.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

LinkBack Thread Tools Display Modes
Prev Previous Post   Next Post Next
Join Date: Aug 2009
Posts: 84
#1 (permalink)  
Old 08-08-2012, 10:48 AM
Thumbs down Internet Explorer and HTML5 VPN-portal

When I use IE8 or IE9 and the HTML5 VPN-portal to RDP a server I get the message "Error - A modern web browser is required to use this feature. This includes (but not limited to) Internet Explorer 10 or later, Firefox 6.0 or later and Google Chrome."

What can be done to solve this? IE10 is not officially released yet and IE9 is officially the most recent version.
Attached Images
File Type: jpg UTM_htmlvpn_error.jpg (26.7 KB, 16 views)
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT. The time now is 07:46 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

These pages are specifically maintained for the discussion of firewall issues within the Open Source community, and might already reflect new alpha/beta releases under development. Please refer to our product specifications for the functionality of the actual release. Discussions of new/enhanced functionality does not constitute a commitment of Astaro, to integrate this functionality into future releases.