Sophos User Bulletin Board

Sophos User Bulletin Board (https://www.astaro.org/)
-   ASG V8.200 BETA (closed) (https://www.astaro.org/closed-forums-read-only/asg-v8-betas/asg-v8-200-beta-closed/)
-   -   [8.170][QUESTION][ANSWERED] Why flow monitor is not showing HOST name. (https://www.astaro.org/closed-forums-read-only/asg-v8-betas/asg-v8-200-beta-closed/37851-8-170-question-answered-why-flow-monitor-not-showing-host-name.html)

vivekrajput 06-17-2011 06:25 AM

[8.170][QUESTION]Why flow monitor is not showing HOST name.
 
1 Attachment(s)
Hi..

Why Flow monitor is not showing HOST name, just showing machine IP address, i thing i am doing something wrong. Because another POST of by wingman(Flow monitor Cosmetic), he is getting machine HOST name, I am using transparent mode. Could you please help me, why i am not getting machine HOST me...??

Astaro Beta Bot 06-17-2011 06:30 AM

Astaro Beta Report
 
Code:

Astaro Beta Report
--------------------------------
Version: 8.170
Type: QUESTION
State: ANSWERED
Reporter: vivekrajput
Contributor: Scott_Klassen, InTheAir
MantisID:
Target version:
Fixed in version:
--------------------------------


RFCat_vk 06-17-2011 10:10 AM

Hi,
I have a better question, what did both of you enable to get machine names or IP addresses?

Maybe time to crank up the backup box?

Ian

vivekrajput 06-17-2011 11:00 AM

Hi lan...


What do you mean by enable...????

InTheAir 06-17-2011 11:27 AM

I have the same issue as RFCat_vk, I can't see client info, nothing happens when I click the client column. Ahaa, it is my Firefox that is the problem.... I tried another machine and it works there.

RFCat_vk 06-17-2011 11:35 AM

Hi,
I am running w7 64 with ff 4.0.1
I just tried IE 8, still gets the console error I logged in an early 8.2b and causes the ASG cpu load to increase significantly.

Ian

Rot my boots, if I click on a column I see lots of additional information, like port, host name, source urls.

Vivekrajput, do you have your local hosts defined in the DNS with revers DNS ticked?

vivekrajput 06-17-2011 12:53 PM

Hi..

No, i don't have revers DNS.

@InTheAir, machines hosts names are visible to you...???

InTheAir 06-17-2011 01:30 PM

Yes, I see host names.

vivekrajput 06-17-2011 06:16 PM

Hi..

@InTheAir, could you please explain what king of setup you are using...?? I mean DNS, local or public, Web security Mode or something else, Because i tried in every mode but nothing is working just showing IP address.

InTheAir 06-17-2011 06:33 PM

I have a windows AD server which has DNS with all my host names. If you don't have a local DNS server and use the Astaro to forward maybe try using the "Static DNS Entries" section... might work.


All times are GMT. The time now is 06:50 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

These pages are specifically maintained for the discussion of firewall issues within the Open Source community, and might already reflect new alpha/beta releases under development. Please refer to our product specifications for the functionality of the actual release. Discussions of new/enhanced functionality does not constitute a commitment of Astaro, to integrate this functionality into future releases.