Welcome to the Sophos User Bulletin Board.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

 
 
LinkBack Thread Tools Display Modes
Junior Member
Join Date: Jul 2010
Posts: 6
#1 (permalink)  
Old 03-08-2012, 10:35 AM
Default [8.900] [closed] UTM Wireless (AP are not accepted by UTM)

Hello guys,

we have just basic installation with the beta version done to have a look over the new features. Today I wanted to have a look on the hotspot-feature. So I have made a simple wireless configuration.

After plugging in an AP (AP50 or AP30) in the live log of the wireless protection the following error messages appear.


2012:03:08-12:03:05 utm220-1 awed[6880]: [MASTER] new connection from 192.168.124.4:49362
2012:03:08-12:03:05 utm220-1 awed[8721]: [AP30 A40001AAC6D2A70] (Re-)loaded identity and/or configuration
2012:03:08-12:03:05 utm220-1 awed[8721]: [AP30 A40001AAC6D2A70] device not authorized yet, dropping.

I do not have an idea where the issue is coming from.

Perhaps other testers have made equal experiences perhaps this is an Bug?

Last edited by testohrhasen; 03-08-2012 at 12:25 PM.
Whity's Avatar
Wizard
Join Date: May 2001
Location: Switzerland
Posts: 728
#2 (permalink)  
Old 03-08-2012, 11:23 AM
Default

Quote:
device not authorized yet, dropping.
Have you authorized the AP in WebAdmin?
__________________
Sophos Certified Engineer & Architect - Authorized Partner - Using Astaro since 2001

Managed boxes:
1 x UTM 425 Cluster with 2 nodes
1 x UTM 320
1 x ASG 220
12 x UTM/ASG 110/120
15 x RED 10
1 x Home User
Junior Member
Join Date: Jul 2010
Posts: 6
#3 (permalink)  
Old 03-08-2012, 12:04 PM
Default

Are you thinking about accepting an AP which is in "pending" status?

If yes, no I have not. Because there have no APs appeared, therefor I can not accept them.

If not, may be something in the Workflow of how the wireless configuration works has changed, then please let me know where do I have to accept them.

Here is a short description about what I have done in my configuration.

I have created an NIC with an subnet, I have created an DHCP Server for this NIC. After that I have activated the wireless functionality on the UTM. I have added the NIC-Object to the allowed interface list. This is the state I am. usually in previous versions like 8.301 ore below this has been the way of configuring. And then the APs which where connected will appear as pending so I can accept them then.

Any ideas what I am doing wrong?
Whity's Avatar
Wizard
Join Date: May 2001
Location: Switzerland
Posts: 728
#4 (permalink)  
Old 03-08-2012, 12:18 PM
Default

Im UTM9 the three parts (active, inactive, pending) are expandable. I had an hour to find out... It's just very bad UI design by Astaro. But i think they fix it in the next release.

You have to click the symbol on the right to expand it.
__________________
Sophos Certified Engineer & Architect - Authorized Partner - Using Astaro since 2001

Managed boxes:
1 x UTM 425 Cluster with 2 nodes
1 x UTM 320
1 x ASG 220
12 x UTM/ASG 110/120
15 x RED 10
1 x Home User
Wizard
Join Date: Jun 2010
Posts: 583
#5 (permalink)  
Old 03-08-2012, 12:23 PM
Default

Yeah, this is causing too much confusion. The tabs are open by default starting with the next beta refresh ...
Junior Member
Join Date: Jul 2010
Posts: 6
#6 (permalink)  
Old 03-08-2012, 12:25 PM
Default

Yepp, that is right, really BAD GUI Design.

Thanks for the hint, now I have found them in the Pending list after it has been expend.

Thank you
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

These pages are specifically maintained for the discussion of firewall issues within the Open Source community, and might already reflect new alpha/beta releases under development. Please refer to our product specifications for the functionality of the actual release. Discussions of new/enhanced functionality does not constitute a commitment of Astaro, to integrate this functionality into future releases.