Welcome to the Sophos User Bulletin Board.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
LinkBack Thread Tools Display Modes
Junior Member
Join Date: Jan 2011
Posts: 2
#1 (permalink)  
Old 01-22-2011, 03:43 AM
Default Neeed Step-By-Step Instructions for a Factory Reset

I have tried to figure out the "proper" way to conduct a factory reset on a ASG v8 appliance but with no luck. Concepts have been intoduced, but a walkthrough has not been properly explained in my opinion.

At the end of the day, I can't login to the web admin.

If someone could elaborate on this process:

SECOND:
(http://portal.knowledgebase.net/arti...=155111&p=5956)
Starting Factory Reset:
1. Connect the security appliance to the monitor and the keyboard.
2. Boot the security system with the option default factoryreset.
In the boot: line enter the following command:

default factoryreset

Where is this" boot line"?

Do i edit the login script just after grub? or do I login as root/root and then input the command?

I tried both methods and none seem to work.

Any help is apreciated!
Reply With Quote
Scott_Klassen's Avatar
Quaestum Magnum Scientiae
Join Date: Feb 2006
Posts: 4,870
#2 (permalink)  
Old 01-22-2011, 05:03 AM
Default

If you have an appliance with an LCD screen, Factory Reset is #1 on the config menu.

You can try this as well, just to get back into WebAdmin:
Reset only Webadmin admin account password
To change only the webadmin default admin account password from ssh with root access or console directly connected to the ASG run the following:
1) Type ‘cc’
2) Type 'RAW'
3) Type ‘system_password_reset'


On next webadmin access the system will prompt for a new password to be entered for admin account.

There's a couple of articles in the knowledgebase (www.astaro.com/kb) that give instructions for how to do factory resets on smaller appliances without LCD or capability to hook up a monitor. They are labelled as being for 7.x, but the same process should still work.

If all else fails, since you seem willing to do a factory reset, just reinstall from ISO (make certain to use one with ssi in the name, it is for appliances).
__________________
ACE/SCA
Sophos UTM 9.3x...still have a v5 install disk in a box somewhere.

http://xkcd.com
http://www.tedgoff.com/mb
http://www.projectcartoon.com/cartoon/1
Reply With Quote
Junior Member
Join Date: Jan 2011
Posts: 2
#3 (permalink)  
Old 01-23-2011, 11:00 PM
Default

Worked like a charm,

Thanks Scott
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

These pages are specifically maintained for the discussion of firewall issues within the Open Source community, and might already reflect new alpha/beta releases under development. Please refer to our product specifications for the functionality of the actual release. Discussions of new/enhanced functionality does not constitute a commitment of Astaro, to integrate this functionality into future releases.