Welcome to the Sophos User Bulletin Board.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
LinkBack Thread Tools Display Modes
Fozwiz's Avatar
Member
Join Date: Oct 2006
Posts: 48
#1 (permalink)  
Old 07-11-2007, 03:03 PM
Default HTTP Proxy and Access to Website

Hi Folks

Running ASG220 v7.003

Internal users want to be able to access a website that is running on the LAN, but as though they were an external customer

I have DNAT rules and packet filter rules set correctly as everything works from an external IP, but not from within the LAN

Any ideas anyone?
Reply With Quote
Scott_Klassen's Avatar
Quaestum Magnum Scientiae
Join Date: Feb 2006
Posts: 5,447
#2 (permalink)  
Old 07-11-2007, 09:46 PM
Default

The website displays differently based on the source IP Address?
Reply With Quote
Fozwiz's Avatar
Member
Join Date: Oct 2006
Posts: 48
#3 (permalink)  
Old 07-12-2007, 10:22 AM
Default

Quote:
Originally Posted by Scott_Klassen View Post
The website displays differently based on the source IP Address?
No, they get a time out

The website is visible to external networks as I have created the necessary DNAT and packet filter rules, this works fine and correctly.

The issue is with internal users wanting to test the site with software upgrades, etc.

I have suggested that they view the site internally directly to the webserver but have been told this is not acceptable, as part of the site is hosted by a third party, mainly the css and gui side of things and so does not display correctly

Many thanks
Reply With Quote
AMros's Avatar
Senior Member
Join Date: Jan 2003
Location: Suncoast, FL / U.S.A.
Posts: 352
#4 (permalink)  
Old 07-13-2007, 09:06 AM
Fozwiz's Avatar
Member
Join Date: Oct 2006
Posts: 48
#5 (permalink)  
Old 07-13-2007, 10:40 AM
Default

Thanks for the link but it doesn't work, I get a SQL error
Reply With Quote
AMros's Avatar
Senior Member
Join Date: Jan 2003
Location: Suncoast, FL / U.S.A.
Posts: 352
#6 (permalink)  
Old 07-13-2007, 10:54 AM
Default

ist knowledgebase article 242661 or try to search for "web server"; article is "Accessing Internal or DMZ Web Server (242661)"
a.
Reply With Quote
Fozwiz's Avatar
Member
Join Date: Oct 2006
Posts: 48
#7 (permalink)  
Old 07-13-2007, 12:38 PM
Default

Quote:
Originally Posted by AMros View Post
ist knowledgebase article 242661 or try to search for "web server"; article is "Accessing Internal or DMZ Web Server (242661)"
a.
Thankyou AMros

I have now fixed the problem
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

These pages are specifically maintained for the discussion of firewall issues within the Open Source community, and might already reflect new alpha/beta releases under development. Please refer to our product specifications for the functionality of the actual release. Discussions of new/enhanced functionality does not constitute a commitment of Astaro, to integrate this functionality into future releases.